Woo's Bog
记录朝花夕拾的日子

WordPress The link you followed has expired.

问题

今天在更新完插件并处理相关问题后,发现发表新文章或更新文章时出现了新的问题。提交链接后没有返回到原页面,而是提示:The link you followed has expired.

查了很多资料,了解到在WordPress后台,如果有一段时间没有操作,则程序会注销session会话,让用户重新登陆。在浏览器中反映出的情况就是点击链接,没有打开相应页面,而是跳转到了登陆页面。一般情况下,我们再一次输入用户名和密码,登陆后直接操作就行了。但是有时候可能会在一个页面中提示如下消息: The link you followed has expired.无论登陆几次都是这样。

解决

之所以出现上述问题,是因为之前的操作可能涉及到了一些时效性的功能。解决方法很简单,就是把url重新输入下,直接域名+/wp-admin/,然后enter,重新登陆即可。

注:之所以之前一直跳转不过来,是因为之前的登陆url中带有会话被注销之前的链接,登陆后会直接跳转到该链接,所以重置url即可。

2018年8月15日更新

导致上述问题的元凶是,昨天更新了WPJAM Basic3.03版本的插件。

WPJAM Basic 最新 3.0 版本对服务器要求非常高,只支持 Linux 服务器,PHP 要求 7.2 及以上版本,以及服务器要支持 Memcached(我的PHP版本不满足要求,所以导致更新失败。

如果你也不小心更新了插件导致网站崩溃,请参考更新WPJAM BASIC进行补救。

赞(2) 打赏
未经允许不得转载:Snow'Blog » WordPress The link you followed has expired.
分享到: 更多 (0)

评论 3

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    还是没有完全解决,不知道是怎么回事~

    snow1个月前 (08-14)回复
  2. #2

    更新WPJAM BASIC导致的问题,以后遇到请到WPJAM BASIC设置里面,删除不必要的项目即可。

    snow1个月前 (08-14)回复
  3. #3

    WPJAM Basic 最新 3.0 版本对服务器要求非常高,只支持 Linux 服务器,PHP 要求 7.2 及以上版本,以及服务器要支持 Memcached(我的PHP版本不满足要求,所以导致更新失败。

    snow4周前 (08-22)回复

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏